Jump to content
  • Sign in to follow this  

    Can't play on server.


    JasperTheSpirit
    • Closed

    I try to get on the server but it says the server is outdated and only go to 1.12 idk what to do plz help

    Sign in to follow this  


    User Feedback

    Recommended Comments

    Are you on 1.12? The launcher may have changed you to 1.13.1(latest version). What you need to do to change this is go to the launcher, press "Launch options", press on the bar next to the word "Versions", and click "release 1.12.2". I would suggest naming it 1.12.2 so you don't get confused. Then, scroll down and press "Save". After this, go back to the "News" tab, and then click the up arrow next to the button which you would use to launch Minecraft. From here, press the version with the name that you made the 1.12.2 one have, and then press the launch button, and then that should be 1.12.2 :) I hope this was helpful, and this is a photo from the "Launch options" bit for context! 

    Edited by DLP1992
    • Like 1

    Share this comment


    Link to comment
    Share on other sites

    Starting off, sorry for the repost, but I can't seem to delete the other one after editing it, but this one has visual aid for you :)

    Are you on 1.12? The launcher may have changed you to 1.13.1(latest version). What you need to do to change this is go to the launcher, press "Launch options", press add new, and then you should be here:

    image.png.24c35ae88ec4ccf29941f19a68e5ee72.png

    Press on the bar next to the word "Versions", and click "release 1.12.2". I would suggest naming it 1.12.2 so you don't get confused, as seen here:

    image.png.74f863466b79e73b28ca6c924ff6f0a1.png

     Then, scroll down and press "Save":

    image.png.a2064a9d108203a35150ac2235f60d52.png

    After this, go back to the "News" tab, and then click the up arrow next to the button which you would use to launch Minecraft:

    image.png.89fa23d207b8b4b9fe50ebeb0442f5df.png

    From here, press the version with the name that you made the 1.12.2 one have, and then press the launch button, and then that should be 1.12.2 :) I hope this was helpful!

    -DLP1992, Settler on Palace Network

    • Like 1

    Share this comment


    Link to comment
    Share on other sites
    2 hours ago, JasperTheSpirit said:

    @DLP1992 and @ScanWorks I appreciate the help so much thank you!

    That's ok man, don't mention it! I hope it helped you :)

    Share this comment


    Link to comment
    Share on other sites

  • Status Definitions

    Pending = We have not yet reviewed this report.

    Unconfirmed = We have acknowledged the submission, but have not yet confirmed whether or not the bug exists.

    Confirmed = We have confirmed this bug exists and are working on a fix.

    Fixed = The issue has been fixed and the resolution will be available in the next version.

    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.